Log4j2 Vulnerability

Tim Davis

Tim Davis

Senior Cloud and Security Engineer

Share Post:

Share on facebook
Share on linkedin
Share on twitter
Share on pinterest
Share on email

Revion is not using Log4j2 tool for apache-tomcat, we are using default lightweight API – Java logging API — java.util.logging. Additionally, we are not exposing apache-tomcat service to the Internet directly. These services are behind either Apache or Nginx. Therefore , we are not exposed to
Log4j2 Vulnerability “Log4Shell” (CVE-2021-44228)

Stay Connected

More Updates

Bind/DNS services upgraded

To address security vulnerability discovered in Bind 9.8.1. we have upgraded all bind dns servers to 9.8.1.-P1